Shell/Bash: cmake 3.14 or higher is required. you are running version 3.13.4 Example

By

Shell/Bash Example: This is the "cmake 3.14 or higher is required. you are running version 3.13.4" Example. compiled from many sources on the internet by SimpleTutorials.org

cmake 3.14 or higher is required. you are running version 3.13.4

sudo apt remove cmake #Uninstall old version

sudo apt-get install build-essential libssl-dev
wget https://github.com/Kitware/CMake/releases/download/v3.20.0/cmake-3.20.0.tar.gz

tar -zxvf cmake-3.20.0.tar.gz
cd cmake-3.20.0
./bootstrap
make
sudo make install

cmake --version 


* Summary: This "cmake 3.14 or higher is required. you are running version 3.13.4" Shell/Bash Example is compiled from the internet. If you have any questions, please leave a comment. Thank you!

Others