Shell/Bash: error: postcss plugin tailwindcss requires postcss 8. Example

By

Shell/Bash Example: This is the "error: postcss plugin tailwindcss requires postcss 8." Example. compiled from many sources on the internet by SimpleTutorials.org

error: postcss plugin tailwindcss requires postcss 8.

yarn remove tailwindcss postcss autoprefixer
yarn add [email protected]:@tailwindcss/postcss7-compat @tailwindcss/postcss7-compat [email protected]^7 [email protected]^9

# For zsh:
yarn add "[email protected]:@tailwindcss/postcss7-compat" "@tailwindcss/postcss7-compat" "[email protected]^7 [email protected]^9"


* Summary: This "error: postcss plugin tailwindcss requires postcss 8." Shell/Bash Example is compiled from the internet. If you have any questions, please leave a comment. Thank you!

Others